Setting up Ventrilio

    Scubaguy
    Scubaguy
    Captain
    Captain

    Number of posts : 153
    Age : 53
    Location : Winnipeg, MB, Canada
    Registration date : 2009-05-30

    Setting up Ventrilio Empty Setting up Ventrilio

    Post by Scubaguy on Fri Oct 09, 2009 5:57 pm

    Hi guys,
    What are the settings for Vent? I have reinstalled Xp and trying to setup Ventrilio.
    I can't seem to connect.
    Thanks,
    Henry
    Antares
    Antares
    Admin
    Admin

    Number of posts : 933
    Age : 53
    Location : Roseville, CA
    Registration date : 2009-02-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Antares on Fri Oct 09, 2009 8:35 pm

    What happens when you try to connect? Did you enter in, vent7.gameserves.com port 4307 for the login information? The password is either 2343 or 4181. Can't remember.
    Scubaguy
    Scubaguy
    Captain
    Captain

    Number of posts : 153
    Age : 53
    Location : Winnipeg, MB, Canada
    Registration date : 2009-05-30

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Scubaguy on Sat Oct 10, 2009 12:44 am

    Thanks Antares. It wasn't doing anything, but i didn't have the correct settings.
    I will try it out tonight, when I get home from work. I will have to re-install COD5 again. I just downgraded from Vista to XP.
    Shek
    Shek
    LT. Colonel
    LT. Colonel

    Number of posts : 627
    Age : 29
    Location : California City, California
    Registration date : 2009-02-16

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Shek on Sat Oct 10, 2009 3:25 am

    You mean upgraded from Vista to XP..............and yes I'm alive.
    Scubaguy
    Scubaguy
    Captain
    Captain

    Number of posts : 153
    Age : 53
    Location : Winnipeg, MB, Canada
    Registration date : 2009-05-30

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Scubaguy on Sat Oct 10, 2009 5:11 am

    Sooooooo True!!!!!!!!!!!!
    I finally broke down and bought XP. I haven't paid a software royality since I bought my first IBM computer and that came with Windows 3.1. I had a Apple II before that.
    AzzDawg
    AzzDawg
    Admin
    Admin

    Number of posts : 1585
    Age : 31
    Location : NSW, Australia
    Registration date : 2009-02-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by AzzDawg on Mon Oct 12, 2009 6:00 am

    Lol... So true. Vista was so shit. I went Win7 about a week and a half ago. I have only had one real problem with it, and that is that S.T.A.L.K.E.R. Clear Sky won't work on it.


    _________________
    Setting up Ventrilio Azzdawg2
    [u.R.]D157urb3d
    [u.R.]D157urb3d
    Major
    Major

    Number of posts : 422
    Age : 28
    Location : San Luis Obispo County
    Registration date : 2009-02-16

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by [u.R.]D157urb3d on Mon Oct 12, 2009 5:18 pm

    bummer dude, pirate VMware and use it... that's what i'm doing Razz
    AzzDawg
    AzzDawg
    Admin
    Admin

    Number of posts : 1585
    Age : 31
    Location : NSW, Australia
    Registration date : 2009-02-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by AzzDawg on Tue Oct 13, 2009 12:58 am

    Lol...

    Could do that. Or i could just wait till they fix it in the latest patch


    _________________
    Setting up Ventrilio Azzdawg2
    Scubaguy
    Scubaguy
    Captain
    Captain

    Number of posts : 153
    Age : 53
    Location : Winnipeg, MB, Canada
    Registration date : 2009-05-30

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Scubaguy on Thu Aug 19, 2010 6:26 am

    What in the hell goes the 'hostname/ip' field?
    AzzDawg
    AzzDawg
    Admin
    Admin

    Number of posts : 1585
    Age : 31
    Location : NSW, Australia
    Registration date : 2009-02-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by AzzDawg on Thu Aug 19, 2010 9:41 am

    vent7.gameserves.com

    Port is 4307


    _________________
    Setting up Ventrilio Azzdawg2
    Scubaguy
    Scubaguy
    Captain
    Captain

    Number of posts : 153
    Age : 53
    Location : Winnipeg, MB, Canada
    Registration date : 2009-05-30

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Scubaguy on Thu Aug 19, 2010 4:39 pm

    Thanks alot Azzdawg!
    Antares
    Antares
    Admin
    Admin

    Number of posts : 933
    Age : 53
    Location : Roseville, CA
    Registration date : 2009-02-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Antares on Fri Aug 20, 2010 3:41 pm

    They were posted at the top of this thread *lol* ;-) I wonder if I should reboot the vent server. Hmmm.
    Scubaguy
    Scubaguy
    Captain
    Captain

    Number of posts : 153
    Age : 53
    Location : Winnipeg, MB, Canada
    Registration date : 2009-05-30

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Scubaguy on Fri Aug 20, 2010 4:25 pm

    I tried several times and it would not resolve the host ip. But at last, I finally got it working. Strange...
    I just kept putting in the info and it finally worked. Go figure...
    AzzDawg
    AzzDawg
    Admin
    Admin

    Number of posts : 1585
    Age : 31
    Location : NSW, Australia
    Registration date : 2009-02-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by AzzDawg on Sat Aug 21, 2010 2:25 am

    Weird. Did you restart it Ant? I don't have access to restart the Vent


    _________________
    Setting up Ventrilio Azzdawg2
    turkeyslapper
    turkeyslapper
    LT. Colonel
    LT. Colonel

    Number of posts : 559
    Age : 57
    Location : sunny brisbane AUS
    Registration date : 2009-03-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by turkeyslapper on Sat Aug 28, 2010 6:24 am

    having the same prob built a new rig and vent wont accept seeings
    AzzDawg
    AzzDawg
    Admin
    Admin

    Number of posts : 1585
    Age : 31
    Location : NSW, Australia
    Registration date : 2009-02-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by AzzDawg on Wed Sep 08, 2010 8:36 am

    Hmm....

    The setting at the top of this page. Did you check them after typing them Ant? Cause there is a spelling mistake. I believe its Vent7.gameservers.com


    _________________
    Setting up Ventrilio Azzdawg2
    turkeyslapper
    turkeyslapper
    LT. Colonel
    LT. Colonel

    Number of posts : 559
    Age : 57
    Location : sunny brisbane AUS
    Registration date : 2009-03-09

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by turkeyslapper on Wed Sep 08, 2010 10:22 pm

    yep there was a typo, silly me thought i was doing it wrong, but everyone knows that wouldnt happen
    Scubaguy
    Scubaguy
    Captain
    Captain

    Number of posts : 153
    Age : 53
    Location : Winnipeg, MB, Canada
    Registration date : 2009-05-30

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Scubaguy on Thu Sep 09, 2010 2:34 am

    LOL...See I told you it was different than what you were using. Wink

    Sponsored content

    Setting up Ventrilio Empty Re: Setting up Ventrilio

    Post by Sponsored content


      Current date/time is Mon May 27, 2019 10:59 am